Le leggi che governano Excel

di Saverio Lipari

scritto il

Chi si affaccia per la prima volta ad Excel si può trovare parecchio disorientato, in special modo se non ha un “tutor” in grado di guidarlo. Ma in realtà utilizzare Excel è semplicissimo, se poi seguite queste due leggi lo sarà ancora di più:

  1. Ogni cella può contenere solamente una costante o una formula;
  2. Una formula non deve contenere costanti, ma solo ed esclusivamente riferimenti ad altre celle.

Le formule in Excel sono quelle stringhe di testo che cominciano con “=”, mentre tutto il resto è una costante. Inserendo ogni costante in altrettante celle, potremo poi, in un’ultima cella, inserire una formula: in questo modo, se si modificano le costanti, si modificherà automaticamente anche il risultato della formula.

Se ad esempio volete fare una somma, nell’intervallo A1:A15 inserirete i vari numeri (cioè le costanti), mentre in A16 inserirete la formula per il calcolo della somma: “=SOMMA(A1:A15)”.

Ricordate quindi che un foglio di lavoro di Excel non è una calcolatrice, ma uno strumento molto più potente.

Ovviamente se nelle formule da utilizzare abbiamo, ad esempio, degli elevamenti a potenza o formule del tipo “A1*(1+(A5/B3)”, non dovremo preoccuparci dell’esponente o dell’1, perchè in questo caso sono dei parametri costanti che non variano.