Comparare indici composti con Excel

di Valerio Cappelli

12 Ottobre 2010 09:00

Come comparare dati aggregati in indici composti, costruiti su più colonne, utilizzando un foglio di calcolo

Esiste un metodo per poter confrontare liste di dati non omogenei: con questo tutorial vediamo come costruire liste omogenee di dati aziendali con Excel, allo scopo di facilitare la visione complessiva di fenomeni che, a prima vista, sembrano non confrontabili.

Si tratta di uno strumento molto in uso fra i controller aziendali ed anche nell’ambito della Statistica e della Demografia.


scarica l’esempio

Nell’area A1..F6 del Foglio 1 è contenuto il report delle vendite (settore abbigliamento) di 5 anni per un ipotetico outlet:

Il modello si occupa di trasformare i dati riferendoli a base 100 (anno 2005)

Le celle relative all’anno 2005 (riga 11) vengono messe a valore 100 e diventano il riferimento del trend.

Per ottenere i valori annui successivi, Excel effettua una serie di proporzioni.

Es.: Cella B12: +(B3*100)/$B$2 derivante da [1.280 : 100 = 1.316 : x]

Es.: Cella B13: +(B4*100)/$B$2 [1.280 : 100 = 1.498 : x] ecc.

Il terzo ed ultimo prospetto effettua la trasformazione definitiva in numeri_indice elaborando la media dei valori delle righe di ogni singolo anno:

Es.: B25: =MEDIA(B12:F12)

Nella parte destra viene anche riportato un piccolo grafico a istogrammi che sintetizza l’andamento dell’intero trend; la stessa tabella ci fornisce l’incremento medio che potrà poi essere sfruttato per una stima dell’anno corrente:

min 116 | Valore atteso per il 2010 | 142 | max|

Il valore atteso oscilla fra un minimo (ottenuto sommando la base 100 all ‘ incremento medio) ed un massimo (aggiungendolo invece al valore dell ‘ ultimo anno trattato nel trend (2009) 126+16).

A completamento del tutorial viene riportato, nel Foglio2, un ulteriore esempio che prende in considerazione le ore di cassa integrazione trimestrali per una ipotetica azienda metalmeccanica e la quantità di fermi macchina per manutenzione.