Piano di ammortamento di un prestito obbligazionario – 4

di Corrado Del Buono

scritto il

Calcolare l'ammortamento nei diversi casi concreti riscontrabili nella vita d'impresa e generare i dati per la partita doppia

In base alla normativa vigente, il “disaggio su prestiti” deve essere ammortizzato su tutta la durata del prestito obbligazionario in ragione degli interessi di competenza di ciascun esercizio contabile; pertanto, nella cella I13 è stata utilizzata la formula:

=SE($G$34=0;0;ARROTONDA($K$4*G13/$G$34;2))

La formula può essere letta in questo modo: se la somma degli interessi di competenza (G34) è pari a zero (ovvero, non è stato ancora utilizzato il prospetto) restituisci zero come risultato, altrimenti, arrotonda a due cifre decimali la moltiplicazione tra il disaggio su prestiti (K4) e il rapporto tra la quota degli interessi di competenza dell’esercizio sugli interessi di competenza complessivi (G13/G34).

La formula è stata successivamente copiata fino alla cella I33, mentre nella cella I34 è stata inserita la funzione =SOMMA(I13:I33) per verificare la correttezza dell’ammortamento (il totale delle singole quote di ammortamento, difatti, deve essere pari al valore del disaggio su prestiti).

La colonna J riporta il valore “residuo” del disaggio su prestiti alla fine di ogni esercizio contabile (tale valore sarà pari a zero in corrispondenza dell’esercizio contabile di estinzione del prestito obbligazionario); pertanto nella cella J13, relativa all’esercizio contabile durante il quale è stato emesso il prestito obbligazionario, è stato richiamato il valore iniziale contenuto nella cella K4 (=K4) mentre, nella cella J14 è stata utilizzata la formula

=SE(B14="";0;ARROTONDA(J13-I13;2));

la formula, che visualizza il valore solo se la corrispondente cella della colonna B non è vuota, è stata successivamente copiata fino alla cella J33.

L’ultima colonna del prospetto riporta l’effettivo onere finanziario, anno per anno, dell’operazione di prestito; nella cella K13 è stato sommato, pertanto, il valore degli interessi di competenza (G13) con la quota di ammortamento del disaggio su prestiti (I13); la formula =G13+I13 è stata copiata fino alla cella K33.

Infine, nella cella K34 è stata utilizzata la funzione =SOMMA(K13:K33) per determinare gli oneri finanziari complessivi del prestito obbligazionario; tale valore poteva essere calcolato anche come somma tra i totali delle colonne G e I (=G34+I34).